Back to overview
Degraded
ROBLOX Product Files Unavailable
Nov 29 at 12:09am GMT
Affected services
jadevelopment.co.uk
Resolved
Nov 29 at 03:02pm GMT
This issue has now been resolved by our external provider, all servers now operational.
Affected services
jadevelopment.co.uk
Updated
Nov 29 at 12:47am GMT
We have identified the route cause of this issue and it has been determined as external to jaDevelopment and our provider, update to follow when we have news.
Affected services
jadevelopment.co.uk
Created
Nov 29 at 12:09am GMT
ROBLOX Product Files are unavailable due to an internal issues from a Spike in Sales from the Black Friday Launch - Team are investigating.
Affected services
jadevelopment.co.uk