Back to overview
Downtime

jadevelopment.co.uk is unresponsive

Jul 09 at 09:12pm BST
Affected services
jadevelopment.co.uk

Resolved
Jul 09 at 09:47pm BST

We have identified the root cause of the incident, and resolved it. Thank you for your continued patience in this matter.

Created
Jul 09 at 09:12pm BST

We are aware of a potential incident with the jaDevelopment website, we are currently investigating the cause of the incident, and we hope to update customers shortly, currently we know that Error 409 has caused this.

We do not have an estimate on when the site will be in stable condition.