Back to overview
Downtime
jaNetwork Dashboard is unavailable
May 22 at 11:49pm BST
Resolved
Jun 06 at 12:10am BST
Issue resolved
Affected services
Updated
May 24 at 07:09am BST
We are currently identifying the route cause of the incident, please bare with our team. The website is still up however we are in the process of updating our SSL Certificate
Affected services
Created
May 22 at 11:49pm BST
Network Management have been made aware that our Knowledgebase and Helpdesk is currently unavailable. SSL peer certificate or SSH remote key was not OK
Affected services