Back to overview
Downtime
API is unavailable
Oct 23 at 11:45am BST
Resolved
Oct 23 at 11:56am BST
We have identified the cause of the incident, and it has been updated. Thank you for your patience in this matter, this will be updated if anything else happens.
Affected services
Updated
Oct 23 at 11:54am BST
We have identified the root cause of the issue, we will attempt to resolve this within 10-15 minutes. Thanks for your patience
Affected services
Created
Oct 23 at 11:45am BST
Our whitelist and bot API is currently unavailable for small percentage of our customers, this is an internal issue so we do not have an exact cause of how. We are working on fixing this issue and our API's will be available again very soon.
Affected services